Vulnerability Detector

Сүрөттөө

Vulnerability Detector is a free plugin designed to secure your WordPress website by identifying known vulnerabilities in the WordPress core, plugins, and themes. It’s easy to install and use, keeping you informed about the latest security threats to your site.

Compatibility: Works seamlessly with WordPress versions 4.7 and above.
Continuous Monitoring: Our security experts regularly audit the plugin to ensure optimal protection for your websites.

How to Install the Plugin

  1. Download the plugin zip file from the release section of Plugins.
  2. Install the zip file via your WordPress admin panel.
  3. No technical knowledge is required, but you can contact your agency or developer for support if needed.

Connecting Upkepr to the Plugin

  1. Add your website to the Upkepr platform.
  2. Install the Vulnerability Detector plugin on your WordPress site.
  3. Configure the plugin by entering the provided key and username to establish a connection.
  4. Once connected, the plugin will fetch and display all relevant information.

Using the Plugin

  1. After installation, access the module configuration in your WordPress dashboard.
  2. Follow the guided steps to run your scans and identify any vulnerabilities.

Updating the Plugin

  • You will receive a notification on your WordPress site when an update is available.
  • Always update to the latest version to ensure the best protection and new scan capabilities.

Vulnerability Alerts

  • If a vulnerability is discovered and made public or known to be exploited, you will receive a security notification.
  • Ensure you run scans regularly to stay updated on potential security issues.
  • Our team regularly audits the plugin to detect and alert users about new security threats.

Free vs. Paid Plans

Free Plan:
* Shows the number of vulnerabilities in the core, plugins, and themes.
* Alerts you via email about the latest detected vulnerabilities.

Paid Plan:
* Provides detailed information about the vulnerabilities.
* Offers more advanced features and enhanced security insights.

Compatibility

  • WordPress Versions Tested:
    • 6.0.X: Stable
    • 5.0.X: Stable
    • 4.7.X: Stable

Features

  • Scan Modules: Identify vulnerabilities and required updates in your modules.
  • Manage Modules: Detect and disable/remove unused modules from one place.
  • Alerts: Receive notifications when new vulnerabilities are discovered in your plugins, core, or themes.
  • Email Notifications: Get email alerts for new vulnerabilities.

Vulnerability Detector makes securing your WordPress site easy, providing both free and paid options to suit your needs. Regular scans and updates ensure your website remains safe from the latest security threats.

Сын-пикирлер

There are no reviews for this plugin.

Contributors & Developers

“Vulnerability Detector” is open source software. The following people have contributed to this plugin.

Мүчөлөрү